Bug 1276313 - Please build perl-Apache-DBI-Cache for epel7
Please build perl-Apache-DBI-Cache for epel7
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: perl-Apache-DBI-Cache (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Emmanuel Seyman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-29 08:26 EDT by Petr Benas
Modified: 2015-12-14 06:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-14 06:23:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Benas 2015-10-29 08:26:49 EDT
Description of problem:
The package haven't been build for el7 yet, please create the build.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Emmanuel Seyman 2015-10-29 08:39:10 EDT
JFTR, this package does not have a EL7 branch.
Comment 2 Adam Tkac 2015-10-29 08:43:55 EDT
By default no el6 pkg has el7 branch. EL7 branch must be requested as written on https://fedoraproject.org/wiki/PackageDB_admin_requests

Basically you can go to https://admin.fedoraproject.org/pkgdb/package/perl-Apache-DBI-Cache/ and on the left side of the page click on "Request new branch" and select epel7 branch.
Comment 3 Emmanuel Seyman 2015-11-08 16:27:16 EST
I'm not very keen of maintaining EPEL branches for my packages since I don't use RHEL or any of its clones. Would anyone be willing to take charge of these. I'll happily grant any access required.
Comment 4 Emmanuel Seyman 2015-12-14 06:23:07 EST
I'm going to close this bug. It doesn't look like anybody is willing to step up to maintain this package for EL7.

If you are willing to do so, please re-open this bug.

Note You need to log in before you can comment on or make changes to this bug.