Bug 127635 - SU_WHEEL_ONLY doesn't work
Summary: SU_WHEEL_ONLY doesn't work
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: shadow-utils (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-11 20:32 UTC by Jonathan Loh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-03 18:23:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Loh 2004-07-11 20:32:30 UTC
In /etc/login.defs 
SU_WHEEL_ONLY     YES
should allow only members of group wheel to su to root.  However, this
does not work.  My user is not a member of the wheel group and yet he
still can login to root.

Comment 1 Florian La Roche 2004-07-19 11:13:29 UTC
RH is using /bin/login from util-linux and not from shadow-utils, so
not full functionality from shadow-utils is guaranteed.


Comment 2 Eido Inoue 2004-08-03 18:23:31 UTC
Comment 1: Agreed. Closing as not a bug, as we prefer behavior from
util-linux.


Note You need to log in before you can comment on or make changes to this bug.