Bug 1276397 - No unit next to the "limit" textbox in the QoS Create/Edit dialog
No unit next to the "limit" textbox in the QoS Create/Edit dialog
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
future
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.2
: 3.6.2
Assigned To: Tomer Saban
meital avital
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-29 11:23 EDT by Tomer Saban
Modified: 2016-02-18 06:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 06:16:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dfediuck: ovirt‑3.6.z?
rule-engine: planning_ack?
dfediuck: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47925 master MERGED webadmin: Added unit to limit in Cpu Qos Never
oVirt gerrit 49063 ovirt-engine-3.6 MERGED webadmin: Added unit to limit in Cpu Qos Never

  None (edit)
Description Tomer Saban 2015-10-29 11:23:24 EDT
Description of problem:
QoS dialog is not informative enough. Because there is no label specifying which unit is used in the limit textbox.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Click the Data Centers tab.
2.Click on the bottom subtab entitled "QoS"
3.Click the blue CPU label under the subtab.
4.Click New.

Actual results:
In the opened dialog There is no unit specified next to the limit textbox.

Expected results:
Percent sign(%) should be added right of the limit textbox.

Additional info:
Comment 1 Tomer Saban 2015-11-01 06:16:45 EST
Fixed by changing the label "Limit" to "Limit (%)" to comply with UI standards.
Comment 2 Red Hat Bugzilla Rules Engine 2015-11-02 02:22:54 EST
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.
Comment 3 Red Hat Bugzilla Rules Engine 2015-11-23 08:54:31 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Sandro Bonazzola 2015-12-23 08:42:24 EST
oVirt 3.6.2 RC1 has been released for testing, moving to ON_QA
Comment 5 meital avital 2016-01-21 08:58:22 EST
Verified - Red Hat Enterprise Virtualization Manager Version: 3.6.2.6-0.1.el6

Note You need to log in before you can comment on or make changes to this bug.