Bug 1276576 - Build error when creating ruby app
Build error when creating ruby app
Status: CLOSED NOTABUG
Product: OpenShift Container Platform
Classification: Red Hat
Component: Build (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Cesar Wong
wewang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 04:06 EDT by wewang
Modified: 2017-04-14 04:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-30 05:07:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 wewang 2015-10-30 04:08:16 EDT
The problem also happened in ose-3.1

openshift v3.0.2.903-114-g2849767
kubernetes v1.2.0-alpha.1-1107-g4c8e6f4
etcd 2.1.2
Comment 3 wewang 2015-10-30 05:24:26 EDT
Cannot reproduce by other coworker

Note You need to log in before you can comment on or make changes to this bug.