Bug 1276581 - Components' and subcomponents' title lost
Components' and subcomponents' title lost
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.4
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 04:28 EDT by Rony Gong
Modified: 2015-12-15 21:13 EST (History)
5 users (show)

See Also:
Fixed In Version: 4.4.10045.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-15 21:13:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rony Gong 2015-10-30 04:28:52 EDT
Description of problem:
Components' and subcomponents' title lost

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Open a bug, open it's component list, mouse over anyone component
2.mouse over anyone subcomponent
3.

Actual results:
It show "undefined"

Expected results:
Show component's description.

Additional info:
Comment 1 Hao Chang Yu 2015-11-01 23:47:53 EST
Looks like this is happening in the current production too.
Comment 2 Hui Wang 2015-11-11 04:37:04 EST
Verified this issue.
The result is PASS
Version:
rh-bugzilla-4.4.10044-1.el6.noarch
Steps: 
As the steps in comment#0
Comment 3 Matt Tyson 2015-12-15 21:13:49 EST
This change is now live. If there are any issues, do not reopen this bug. Instead, you should create a new bug and reference this bug.

Note You need to log in before you can comment on or make changes to this bug.