Bug 12766 - ntpdate fails to set date and time correctly
ntpdate fails to set date and time correctly
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: xntp3 (Show other bugs)
6.2
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-20 15:11 EDT by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 14:33:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-06-20 15:11:49 EDT
ntpdate clock1.unc.edu gives a date of 8 JUN 2068, with a time of 17:17 at
~ 1500 20 JUN 2000.
Comment 1 Preston Brown 2001-02-01 13:01:41 EST
can't reproduce.  Must have been that the UNC time server way way off when you
tested this...
Comment 2 Derek Tattersall 2001-02-01 14:33:22 EST
It's a problem on alphas; I've never had a problem on x86's.
Comment 3 Preston Brown 2001-02-01 14:44:29 EST
works on george, current release and 7.1 version.

Note You need to log in before you can comment on or make changes to this bug.