Bug 127662 - Missing BuildRequires for groff
Summary: Missing BuildRequires for groff
Status: CLOSED DUPLICATE of bug 110599
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tcsh   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Bill Huang
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-12 10:43 UTC by Andreas Thienemann
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Thienemann 2004-07-12 10:43:39 UTC
Description of problem:
When rebuilding tcsh, the following error appears when no tcsh is
installed:

+ nroff -me eight-bit.me
/var/tmp/rpm-tmp.76285: line 51: nroff: command not found
error: Bad exit status from /var/tmp/rpm-tmp.76285 (%prep)

BuildRequires: groff should be added to the specfile

Comment 1 Miloslav Trmač 2004-08-20 06:50:51 UTC

*** This bug has been marked as a duplicate of 110599 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.