Bug 1276666 - DEPRECATION WARNING: numvcpus= is deprecated
DEPRECATION WARNING: numvcpus= is deprecated
Status: CLOSED DUPLICATE of bug 1280373
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Greg Blomquist
Dave Johnson
provider:ems_refresh
:
: 1280369 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 08:34 EDT by Thom Carlin
Modified: 2016-02-19 16:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-19 16:24:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-10-30 08:34:52 EDT
Description of problem:

Found in logfile: [----] W, [2015-10-30T08:11:53.545320 #16152:521994]  WARN -- : DEPRECATION WARNING: numvcpus= is deprecated and will be removed from ManageIQ D-release (cpu_sockets=). (called from save_inventory at /var
/www/miq/vmdb/app/models/ems_refresh/save_inventory_helper.rb:40)

Version-Release number of selected component (if applicable):

5.5.0.8-beta1.4.20151027164951_4ab7fea

How reproducible:

100%

Steps to Reproduce:
1. Spin up appliance
2. Define Cloud provider
3.

Actual results:

Warning in log

Expected results:

No warning

Additional info:
Comment 2 Greg Blomquist 2015-11-05 10:55:28 EST
We might want to change these deprecation errors to debug instead of warn.
Comment 3 Dave Johnson 2015-11-12 23:19:08 EST
*** Bug 1280369 has been marked as a duplicate of this bug. ***
Comment 4 Greg Blomquist 2016-02-19 16:24:36 EST

*** This bug has been marked as a duplicate of bug 1280373 ***

Note You need to log in before you can comment on or make changes to this bug.