Bug 127667 - suexec minimum gid should be 100 not 500
suexec minimum gid should be 100 not 500
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: httpd (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-12 07:53 EDT by Joe Orton
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 2.0.46-38.ent
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 06:34:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2004-07-12 07:53:43 EDT
Description of problem:
The minimum acceptable gid for suexec should be 100 not 500 since the
'users' group uses gid 100 by default.  This also presents a migration
issue for users upgrading from earlier releases.

Version-Release number of selected component (if applicable):
httpd-2.0.46-32.ent

How reproducible:
Always
Comment 1 Joe Orton 2004-09-02 06:34:44 EDT
Fixed in U3, httpd-2.0.46-38.ent.

Note You need to log in before you can comment on or make changes to this bug.