Bug 1276673 - [Docs] [Release Notes] Document requirement for "optional" channel in 5.5.0.8
[Docs] [Release Notes] Document requirement for "optional" channel in 5.5.0.8
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.0
Assigned To: Shikha
Suyog Sainkar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 09:04 EDT by Thom Carlin
Modified: 2016-04-27 20:32 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 05:04:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-10-30 09:04:36 EDT
Document URL: 

CFME 5.5 Release Notes

Section Number and Name: 

Describe the issue: 

"Optional" repo required for CloudForms 5.5.0.8

Suggestions for improvement: 

Document additional repo (rhel-7-server-optional-rpms) or remove requirement.

Additional information: 

In 5.5.0.8, "yum update" using documented repos throws a Protected multilib error for multiple sssd-related packages.  The Root Cause is https://bugzilla.redhat.com/show_bug.cgi?id=1180604 where sssd-bus needs to be updated but is in the wrong channel.

John, should this be a blocker?  Setting to high awaiting PM decision.
Comment 2 Andrew Dahms 2015-11-01 20:10:27 EST
Assigning to Shikha for review.

Shikha - could you add a line or two to the section on registering appliances in the release notes to include this channel?
Comment 3 Shikha 2015-11-09 01:09:30 EST
Hi Andrew,
I've added a footnote about the optional repo in Release notes.
Please review and accept the following Merge Request:
https://gitlab.cee.redhat.com/rhci-documentation/docs-Red_Hat_CloudForms/merge_requests/67

Regards,
Shikha
Comment 4 Andrew Dahms 2015-11-10 00:20:11 EST
Looks good to me; moving to VERIFIED.
Comment 5 Andrew Dahms 2015-12-08 05:04:12 EST
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.