Bug 1276679 - Red Hat Access plugin does not support language translation
Red Hat Access plugin does not support language translation
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Red Hat Access (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Lindani Phiri
Dave Johnson
i18n:access:plugin
:
Depends On:
Blocks: 1290481
  Show dependency treegraph
 
Reported: 2015-10-30 09:23 EDT by Lindani Phiri
Modified: 2018-01-05 18:47 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1290481 (view as bug list)
Environment:
Last Closed: 2017-08-21 09:07:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lindani Phiri 2015-10-30 09:23:21 EDT
Red Hat Access UI pages only support the English language.
Support for Japanese should be enabled.
Comment 2 Milan Zázrivec 2016-06-02 08:49:00 EDT
This problem is also a matter of implementing nice support for i18n
and plugins in ManageIQ / CFME -- still to be done.
Comment 3 Chris Pelland 2017-08-21 09:07:13 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 4 Chris Pelland 2017-08-21 09:09:33 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.