Bug 1276741 - Unable to install gstreamer-plugins-ugly
Unable to install gstreamer-plugins-ugly
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gstreamer1 (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 13:19 EDT by Matthias31
Modified: 2016-02-16 05:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 05:53:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias31 2015-10-30 13:19:58 EDT
Description of problem:
On fedora 23  you are unable to install Gstreamer1-plugins ugly while Library for encoding H264/AVC video streaming x264-libs is missing. So Rhythmbox will not play mp3's

Version-Release number of selected component (if applicable):


How reproducible:everytime


Steps to Reproduce:
1.install fedora 23
2.try to install Gstreamer1-plugins-ugly
3.you see the error

Actual results:
Gstreamer will not installed while Library for encoding H264/AVC video streaming is missing

Expected results:
Gestreamer shuld be installed sucessfully

Additional info:
Download x264-libs From here: 
http://rpm.pbone.net/index.php3/stat/4/idpl/29601338/dir/fedora_22/com/x264-libs-0.142-12.20141221git6a301b6.fc22.x86_64.rpm.html

Install it and try again to install Gstreamer1-plugins-ugly and something get ready
Comment 1 Wim Taymans 2016-02-16 05:53:44 EST
Seems to be fine now:

sudo dnf list x264-libs
Installed Packages
x264-libs.x86_64                        0.148-5.20160118git5c65704.fc23                        @rpmfusion-free-updates-testing
Available Packages
x264-libs.i686                          0.148-5.20160118git5c65704.fc23                        rpmfusion-free-updates-testing 

sudo dnf list gstreamer1-plugins-ugly
Installed Packages
gstreamer1-plugins-ugly.x86_64                          1.6.3-1.fc23                           @rpmfusion-free-updates-testing
Available Packages
gstreamer1-plugins-ugly.i686                            1.4.5-1.fc22                           rpmfusion-free

Note You need to log in before you can comment on or make changes to this bug.