Bug 1276765 - tcsh - Fix issues with language files not being packaged properly
tcsh - Fix issues with language files not being packaged properly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tcsh (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Kaspar [Dee'Kej]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-30 15:23 EDT by David Sommerseth
Modified: 2016-05-03 12:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-03 12:11:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[PATCH] Fix issues with language files not being packaged properly (1.56 KB, patch)
2015-10-30 15:23 EDT, David Sommerseth
no flags Details | Diff

  None (edit)
Description David Sommerseth 2015-10-30 15:23:37 EDT
Created attachment 1088013 [details]
[PATCH] Fix issues with language files not being packaged properly

Due to an error in the spec file, it resulted in an empty tcsh.lang file which rpmbuild complained loudly about when doing mock build with the fedora-23 profile.

The attached patch fixes this issue.
Comment 1 David Kaspar [Dee'Kej] 2016-05-03 12:11:43 EDT
I can't find any changelog notes about this, but it has been fixed already. It should make it into F24.

Note You need to log in before you can comment on or make changes to this bug.