Bug 1276841 - Authentication service returning invalid credential messages
Authentication service returning invalid credential messages
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Auth (Show other bugs)
2.x
All All
unspecified Severity high
: ---
: ---
Assigned To: Rory Thrasher
weiwei jiang
:
: 1276842 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-31 06:46 EDT by saljuama
Modified: 2016-10-30 18:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-11 16:19:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description saljuama 2015-10-31 06:46:22 EDT
Description of problem:

Login service is not working properly, authentication returns invalid credentials message.


Version-Release number of selected component (if applicable):

Openshift Online v2


How reproducible:

1. Attempt to login from any source (web console, rhc client, etc...)

Actual results:

The supplied login or password was invalid.


Expected results:

Authentication success


Additional info:

For the last 3 hours, attempting to login returned an error instantly, right now it hangs for around 30 seconds and return the invalid credentials message.
Comment 1 saljuama 2015-10-31 06:48:05 EDT
*** Bug 1276842 has been marked as a duplicate of this bug. ***
Comment 2 Rory Thrasher 2015-12-11 15:35:47 EST
Hi Salvador,

Have you been able to login since this bug has been filed?

If not, can you try resetting your password using https://openshift.redhat.com/app/account/password/new and then try logging in again?
Comment 3 saljuama 2015-12-11 16:08:59 EST
Hi Rory, 

Yes I have been able to login, the problem lasted some hours. 

I've just forgot about this ticket, sorry for any inconvenience due to not reporting this being fixed.
Comment 4 Rory Thrasher 2015-12-11 16:19:48 EST
No worries.  Glad you able to log in.

Note You need to log in before you can comment on or make changes to this bug.