Bug 1276842 - Authentication service returning invalid credential messages
Authentication service returning invalid credential messages
Status: CLOSED DUPLICATE of bug 1276841
Product: OpenShift Online
Classification: Red Hat
Component: Auth (Show other bugs)
2.x
All All
unspecified Severity high
: ---
: ---
Assigned To: Abhishek Gupta
weiwei jiang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-31 06:46 EDT by saljuama
Modified: 2016-10-30 18:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-31 06:48:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description saljuama 2015-10-31 06:46:40 EDT
Description of problem:

Login service is not working properly, authentication returns invalid credentials message.


Version-Release number of selected component (if applicable):

Openshift Online v2


How reproducible:

1. Attempt to login from any source (web console, rhc client, etc...)

Actual results:

The supplied login or password was invalid.


Expected results:

Authentication success


Additional info:

For the last 3 hours, attempting to login returned an error instantly, right now it hangs for around 30 seconds and return the invalid credentials message.
Comment 1 saljuama 2015-10-31 06:48:05 EDT

*** This bug has been marked as a duplicate of bug 1276841 ***

Note You need to log in before you can comment on or make changes to this bug.