Bug 1276924 - Port for EPEL7
Port for EPEL7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xcb-util-cursor (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Moschny
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1276844
  Show dependency treegraph
 
Reported: 2015-11-01 06:59 EST by Fabio Alessandro Locati
Modified: 2015-12-08 23:22 EST (History)
1 user (show)

See Also:
Fixed In Version: xcb-util-cursor-0.1.2-2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 23:22:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabio Alessandro Locati 2015-11-01 06:59:11 EST
Please bring this package to EPEL7, since is required by i3
Comment 1 Thomas Moschny 2015-11-20 14:29:49 EST
Branch requested.
Comment 2 Fedora Update System 2015-11-21 05:17:24 EST
xcb-util-cursor-0.1.2-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-9dac860969
Comment 3 Fedora Update System 2015-11-21 15:52:28 EST
xcb-util-cursor-0.1.2-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update xcb-util-cursor'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-9dac860969
Comment 4 Fedora Update System 2015-12-08 23:22:13 EST
xcb-util-cursor-0.1.2-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.