Bug 1276936 - Kmymoney won't start: symbol lookup error
Kmymoney won't start: symbol lookup error
Status: CLOSED DUPLICATE of bug 1276318
Product: Fedora
Classification: Fedora
Component: kmymoney (Show other bugs)
23
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-01 09:51 EST by Mattia Verga
Modified: 2015-11-01 10:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-01 10:01:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattia Verga 2015-11-01 09:51:51 EST
After upgrading from F22 to F23 I can't start Kmymoney. By command line I get:
$ kmymoney 
kmymoney: symbol lookup error: /lib64/libkio.so.5: undefined symbol: _ZN6Strigi14AnalysisResultC1ERKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEElRNS_11IndexWriterERNS_14StreamAnalyzerES8_

Version components:
kmymoney-4.7.2-1.fc23.x86_64
Comment 1 Rex Dieter 2015-11-01 10:01:46 EST
You probably have some f22 packages still on your system, which is similar to bug #1276318 (marking as dup)

$ dnf update --best

should at least identify (some?) of the offending packages

*** This bug has been marked as a duplicate of bug 1276318 ***

Note You need to log in before you can comment on or make changes to this bug.