Bug 127695 - Error Class Code: 17 appears when doing an up2date
Error Class Code: 17 appears when doing an up2date
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: up2date (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-12 13:41 EDT by Chris Goodwin
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 17:56:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Goodwin 2004-07-12 13:41:00 EDT
Description of problem: When running up2date -ud I get the following 
error -

Error Class Code: 17
Error Class Info: File not Found.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open terminal window
2. Type up2date -ud
3. Wait for the error
  
Actual results:


Expected results:


Additional info:
Comment 1 Suzanne Hillman 2004-07-15 15:38:10 EDT
This looks like something for which you would be best off going
through support:

https://www.redhat.com/apps/support/
Comment 2 Adrian Likins 2004-08-26 15:16:01 EDT
is this still an issue? These are typically transient errors...
Comment 3 Todd Warner 2005-09-23 17:56:09 EDT
no response in a year. closing.

Note You need to log in before you can comment on or make changes to this bug.