Bug 127704 - waiting for link... 15 seconds
Summary: waiting for link... 15 seconds
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-12 19:09 UTC by Brock Organ
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 00:43:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2004-07-12 19:09:46 UTC
* RHEL3-U3-Beta-RC-re0709.0 for s390-as
* ftp install
* stage 1 loader
* using qeth NIC driver

when choosing "ftp" as install type, a 15 second pause occurs while
the  installer is waiting for link:

> * going to do getNetConfig
> * adding 172.16.52.27
> * dnsservers is 172.16.52.27
> * doing kickstart... setting it up
> * waiting for link...
> * 15 seconds.
> * reverse name lookup worked
> * starting to STEP_URL

after the 15 second pause, the install proceeds as normal ...

Comment 1 Jeremy Katz 2004-07-12 19:16:59 UTC
The driver doesn't support the ETHTOOL_GLINK or mii-tool ioctls for
determining whether or not a link is present or not.  The default wait
had to be lengthened to 15 seconds to account for
hilarity/ridiculousness with gbit nics.  You can adjust the time to be
shorter with 'linksleep=n' in your parm file.

Comment 3 Ernie Petrides 2005-10-04 00:43:29 UTC
Closing due to lack of response.


Note You need to log in before you can comment on or make changes to this bug.