Bug 1277042 - Fedora 22 to fedora 23 upgrade fails on systemd
Fedora 22 to fedora 23 upgrade fails on systemd
Status: CLOSED DUPLICATE of bug 1258164
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-02 02:07 EST by Jan Vlug
Modified: 2015-11-02 06:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-02 06:50:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Vlug 2015-11-02 02:07:38 EST
I tried to upgrade from fedora 22 to fedora 23 following the steps in the fedora 23 release notes.

My fedora 22 system is fully updated.

The "dnf system-upgrade download --releasever 23" fails with:


Running transaction check
Transaction check succeeded.
Running transaction test
The downloaded packages were saved in cache till the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: Transaction check error:
  file /usr/lib/systemd/system-preset/90-default.preset from install of fedora-release-23-1.noarch conflicts with file from package systemd-219-25.fc22.x86_64

Error Summary
-------------
Comment 1 Jan Synacek 2015-11-02 06:50:34 EST

*** This bug has been marked as a duplicate of bug 1258164 ***

Note You need to log in before you can comment on or make changes to this bug.