Bug 1277139 - SELinux is preventing /usr/libexec/sssd/krb5_child from 'read' accesses on the key Unknown.
SELinux is preventing /usr/libexec/sssd/krb5_child from 'read' accesses on th...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
23
x86_64 Unspecified
medium Severity medium
: ---
: ---
Assigned To: Lukas Vrabec
Fedora Extras Quality Assurance
abrt_hash:2d44d5513c9a713ea4c0b16d98f...
:
Depends On: 1214377
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-02 08:26 EST by Miroslav Grepl
Modified: 2016-09-27 14:17 EDT (History)
20 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1214377
Environment:
Last Closed: 2016-09-27 14:17:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Daniel Brown 2016-05-09 12:06:19 EDT
I am also seeing this issue on Fedora 22. It is preventing me from logging into my work computer. I have to change the enforcement settings to permissive just to either log in or unlock my workstation.
Comment 2 Fedora Admin XMLRPC Client 2016-09-27 11:01:03 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Lukas Slebodnik 2016-09-27 14:17:39 EDT
BZ1214377 was closed as works for me.
Closing this one as well.

Note You need to log in before you can comment on or make changes to this bug.