Bug 1277222 - perl-Unicode-Normalize error yumex-dnf
perl-Unicode-Normalize error yumex-dnf
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yumex-dnf (Show other bugs)
23
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-02 12:25 EST by juanramongil
Modified: 2015-11-06 12:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-06 12:04:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
perl-unicode error image (34.34 KB, image/png)
2015-11-02 12:25 EST, juanramongil
no flags Details

  None (edit)
Description juanramongil 2015-11-02 12:25:57 EST
Created attachment 1088663 [details]
perl-unicode error image

Description of problem:
perl-unicode-normalize fails to update via yumex-dnf(updates-testing) to new version showing a error(s) in building transaction, whoever updating via manually with the rpm package works but is marked as downgraded.

Version-Release number of selected component (if applicable):
stable version: 1.21.1 arch: noarch
newer version: 1.23.1 arch: x86_64


How reproducible:


Steps to Reproduce:
1. 
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Petr Pisar 2015-11-03 01:21:32 EST
There is nothing wrong with the perl-Unicode-Normalize package. The only irregularity is that it changes architecture from noarch to platform specific.

Note You need to log in before you can comment on or make changes to this bug.