This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 127734 - Start sshd service failed
Start sshd service failed
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-12 22:36 EDT by phamkythanh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 05:44:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description phamkythanh 2004-07-12 22:36:09 EDT
Description of problem: Start sshd service failed. When I start sshd 
service I recived a message like that: sshd faile. The error was: 
Starting sshd:/var/empty/sshd must be owned by root and not group or 
world-writable.


Expected results: I want to start this service so I can connect to 
Linux from Window environment.


Additional info:
Comment 1 Damien Miller 2004-08-24 20:52:35 EDT
What does "ls -la /var/empty" say?
Comment 2 Florian La Roche 2004-09-26 05:44:16 EDT
Looks like a local setup problem, works fine after a fresh install.

Note You need to log in before you can comment on or make changes to this bug.