Bug 127740 - "ypbind" shutdown process failed - NIS processes are not shutting down
"ypbind" shutdown process failed - NIS processes are not shutting down
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ypbind (Show other bugs)
3.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-13 02:22 EDT by ravi sutrave
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 14:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ravi sutrave 2004-07-13 02:22:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I have been trying to stop the NIS processes that are running on my 
RedHat Linux Enterprise 3.0 Installed machine.

when i do this
# /etc/init.d/ypbind stop

it gives me an error saying
"shutting down NIS services.................[failed]

and when i check for the process to see if it is still running... it 
gives me a msg i.e., 
when i do this
# ps -elf | grep snmp

i do not see any snmp processes running...

But when i try to install some cisco software called CSPS/SIP Proxy 
Server software, it is not able to install, and is complaining that 
some "snmp " services are still running and they will be  in conflict 
with CritccalAgent services.

can somebody help me at the Linux side, to stop theese NIS services 
easily.

PS: i also went to the setup tools window and turned it off from 
there too.





Version-Release number of selected component (if applicable):
redhat-ver-3

How reproducible:
Always

Steps to Reproduce:
1./etc/init.d/ypbind stop
2.
3.
    

Actual Results:  Shutting down NIS services..............[Failed}

Expected Results:  Shutting down NIS Services...............[OK]

Additional info:

can't find good help for stoppping the snmp/nis services
Comment 1 Suzanne Hillman 2004-07-15 15:44:02 EDT
This looks like something for which you would be best off going
through support:

https://www.redhat.com/apps/support/
Comment 2 Suzanne Hillman 2005-04-08 14:00:58 EDT
Closing, as presumably this went through support.

Note You need to log in before you can comment on or make changes to this bug.