Bug 1277701 - timelinelib directory is wrong place
timelinelib directory is wrong place
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: timeline (Show other bugs)
23
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
: 1279219 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-03 16:03 EST by rvcsaba
Modified: 2015-11-17 10:51 EST (History)
2 users (show)

See Also:
Fixed In Version: timeline-1.5.0-3.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 10:51:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rvcsaba 2015-11-03 16:03:54 EST
Description of problem:

rpm -ql timeline | grep 'timelinelib$'
/timelinelib

timelinelib directory in a root dir.


Version-Release number of selected component (if applicable):

timeline-1.5.0-2.fc23.noarch


Expected results:

Please move timelinelib directory into /usr/lib/python2.7/site-packages

Additional info:

I move it, and timeline work.
Comment 1 Fedora Update System 2015-11-04 10:53:15 EST
timeline-1.5.0-3.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-89e2e2e5ba
Comment 2 Fedora Update System 2015-11-04 20:27:58 EST
timeline-1.5.0-3.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update timeline'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-89e2e2e5ba
Comment 3 Gwyn Ciesla 2015-11-08 12:11:02 EST
*** Bug 1279219 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2015-11-17 10:51:44 EST
timeline-1.5.0-3.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.