Bug 1277835 - [RFE] php image doesn't seem to log access to stdout
[RFE] php image doesn't seem to log access to stdout
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-php56-docker (Show other bugs)
rh-php56
Unspecified Unspecified
unspecified Severity low
: alpha
: 2.1
Assigned To: Remi Collet
XiuJuan Wang
: Reopened
Depends On:
Blocks: 1231862
  Show dependency treegraph
 
Reported: 2015-11-04 03:23 EST by Honza Horak
Modified: 2015-11-16 11:06 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1231862
Environment:
Last Closed: 2015-11-16 11:06:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Remi Collet 2015-11-04 04:08:49 EST
The fix is already in rh-php56-docker-5.6-9
Comment 3 Remi Collet 2015-11-04 07:19:38 EST
rh-php56-docker-5.6-10 includes another fix from upstream
Comment 4 XiuJuan Wang 2015-11-09 06:40:19 EST
Works on php-56-rhel7(imageid:f03be54af158)
Move this to verified
Comment 7 errata-xmlrpc 2015-11-16 11:06:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2061.html

Note You need to log in before you can comment on or make changes to this bug.