Bug 1277838 - Error: nothing provides python3-iscsi-initiator-utils >= 6.2.0.873-26 needed by anaconda-core-23.19.10-1.fc23.x86_64.
Summary: Error: nothing provides python3-iscsi-initiator-utils >= 6.2.0.873-26 needed ...
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf-plugin-system-upgrade
Version: 22
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Will Woods
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-04 08:29 UTC by Atanas Beloborodov
Modified: 2016-07-19 18:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-19 18:25:22 UTC
Type: Bug


Attachments (Terms of Use)

Description Atanas Beloborodov 2015-11-04 08:29:40 UTC
Description of problem:


Version-Release number of selected component (if applicable):
dnf-plugin-system-upgrade - version0.4.1
dnf --version
1.1.3
  Installed: dnf-0:1.1.3-1.fc22.noarch at 2015-10-26 08:30
  Built    : Fedora Project at 2015-10-14 16:53

  Installed: rpm-0:4.12.0.1-12.fc22.x86_64 at 2015-07-03 10:01
  Built    : Fedora Project at 2015-06-29 10:36

How reproducible:
Just run dnf system-upgrade download --releasever=23 --best --allowerasing


Steps to Reproduce:
1.Run dnf system-upgrade download --releasever=23 --best --allowerasing

Actual results:
Last metadata expiration check performed 0:21:58 ago on Wed Nov  4 09:52:54 2015.
Error: nothing provides python3-iscsi-initiator-utils >= 6.2.0.873-26 needed by anaconda-core-23.19.10-1.fc23.x86_64.
nothing provides nm-connection-editor = 1.0.6-5.fc23 needed by network-manager-applet-1.0.6-5.fc23.x86_64.
nothing provides python3-iscsi-initiator-utils >= 6.2.0.873-26 needed by anaconda-core-23.19.10-1.fc23.x86_64.
nothing provides python3-iscsi-initiator-utils >= 6.2.0.873-26 needed by anaconda-core-23.19.10-1.fc23.x86_64.
nothing provides python3-iscsi-initiator-utils >= 6.2.0.873-26 needed by anaconda-core-23.19.10-1.fc23.x86_64.
package dleyna-connector-dbus-0.2.0-4.fc22.x86_64 requires libdleyna-core-1.0.so.3()(64bit), but none of the providers can be installed.
nothing provides python3-iscsi-initiator-utils >= 6.2.0.873-26 needed by anaconda-core-23.19.10-1.fc23.x86_64.
nothing provides python3-iscsi-initiator-utils >= 6.2.0.873-26 needed by anaconda-core-23.19.10-1.fc23.x86_64.
package mysql-workbench-community-6.3.4-1.fc22.x86_64 requires libzip.so.2()(64bit), but none of the providers can be installed.
package net-snmp-sysvinit-1:5.7.3-5.fc22.x86_64 requires net-snmp(x86-64) = 1:5.7.3-5.fc22, but none of the providers can be installed.
package nm-connection-editor-1.0.2-1.fc22.x86_64 requires libnm-gtk = 1.0.2-1.fc22, but none of the providers can be installed.
package perl-Package-Generator-1.106-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package abrt-java-connector-1.1.0-4.fc22.x86_64 requires librpm.so.3()(64bit), but none of the providers can be installed.
package dleyna-connector-dbus-0.2.0-4.fc22.x86_64 requires libdleyna-core-1.0.so.3()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-generators-1.03-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1), but none of the providers can be installed.
package perl-podlators-2.5.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0), but none of the providers can be installed.
package perl-podlators-2.5.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0), but none of the providers can be installed.
package perl-podlators-2.5.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0), but none of the providers can be installed.
package perl-podlators-2.5.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0), but none of the providers can be installed.
package perl-podlators-2.5.3-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0), but none of the providers can be installed.
package perl-Package-Generator-1.106-3.fc22.noarch requires perl(:MODULE_COMPAT_5.20.0), but none of the providers can be installed.
package perl-generators-1.03-1.fc22.noarch requires perl(:MODULE_COMPAT_5.20.1), but none of the providers can be installed.
package nm-connection-editor-1.0.2-1.fc22.x86_64 requires libnm-gtk = 1.0.2-1.fc22, but none of the providers can be installed.
package nm-connection-editor-1.0.2-1.fc22.x86_64 requires libnm-gtk = 1.0.2-1.fc22, but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Git-SVN-2.4.3-6.fc22.noarch requires git = 2.4.3-6.fc22, but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package perl-Storable-1:2.51-4.fc22.x86_64 requires libperl.so.5.20()(64bit), but none of the providers can be installed.
package rpm-build-4.12.0.1-12.fc22.x86_64 requires rpm = 4.12.0.1-12.fc22, but none of the providers can be installed


Expected results:
Upgrade Fedora 22 to Fedora 23


Additional info:

Comment 1 Fedora End Of Life 2016-07-19 18:25:22 UTC
Fedora 22 changed to end-of-life (EOL) status on 2016-07-19. Fedora 22 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.