Bug 1277843 - EWS: Table "PROCESSINSTANCELOG" not found
EWS: Table "PROCESSINSTANCELOG" not found
Status: CLOSED DUPLICATE of bug 1202641
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.2.0
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Marco Rietveld
Pavel Kralik
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 03:41 EST by Pavel Kralik
Modified: 2016-09-20 01:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 04:01:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
EWS2 server log (111.97 KB, text/plain)
2015-11-04 03:45 EST, Pavel Kralik
no flags Details

  None (edit)
Description Pavel Kralik 2015-11-04 03:41:16 EST
Description of problem:
Listing of the Process instances perspective results in DB error in catalina.out 

Version-Release number of selected component (if applicable):
BPMS 6.2.0.ER5 on EWS2

How reproducible:
Always

Steps to Reproduce:
1. Deploy business central to EWS2
2. Start process definition
3. List process instances

Actual results:
Database error

Expected results:
Proper listing of PI

Additional info:
org.h2.jdbc.JdbcSQLException: Table "PROCESSINSTANCELOG" not found; SQL statement:
select processname, ifnull(instances,0) total, ifnull(instances_act,0) active, ifnull(instances_compl,0) completed, ifnull(instances_pend,0) pending, ifnull(instances_susp,0) suspended, ifnull(instances_abrt,0) aborted
        from
        (select processinstanceid, processname, count(*) as instances
        from ProcessInstanceLog
        where 1 = 1
        and 1 = 1
        and 1 = 1
        and 1 = 1
        and 1 = 1
        group by processinstanceid,processname) as total
        left outer join
        (select processinstanceid, count(*) as instances_act
        from ProcessInstanceLog
        where status=1
        and 1 = 1
        and 1 = 1
        and 1 = 1
        and 1 = 1
        and 1 = 1
...
Comment 1 Pavel Kralik 2015-11-04 03:45 EST
Created attachment 1089451 [details]
EWS2 server log
Comment 2 Pavel Kralik 2015-11-04 04:01:46 EST

*** This bug has been marked as a duplicate of bug 1202641 ***

Note You need to log in before you can comment on or make changes to this bug.