Bug 1277955 - Offline builds are in fact online
Offline builds are in fact online
Status: CLOSED DUPLICATE of bug 1296805
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Suchý
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 07:25 EST by Pierre-YvesChibon
Modified: 2016-01-28 01:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 01:52:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre-YvesChibon 2015-11-04 07:25:10 EST
When I create a new build for my pingou/subsurface copr, I pay attention that the builds do not have network access during the build (which is also the default for this copr).
However, for some of the builds, the page of the build show: `Networking enabled: True` even if the checkbox wasn't checked when I created the build.

I fear there is a bug laying somewhere here.
Comment 1 Miroslav Suchý 2015-11-18 03:33:15 EST
Moving to upstream
Comment 2 clime 2016-01-28 01:52:24 EST
The value picked in the new-build form has not been correctly propagated and instead the value from project settings was always used. 

Fixed by 1277955

*** This bug has been marked as a duplicate of bug 1296805 ***

Note You need to log in before you can comment on or make changes to this bug.