This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1278080 - Fedora 23 installation media fails to detect and HDDs as install targets
Fedora 23 installation media fails to detect and HDDs as install targets
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 11:35 EST by Scott Baker
Modified: 2016-10-17 11:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-17 11:46:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1274422 None None None Never

  None (edit)
Description Scott Baker 2015-11-04 11:35:51 EST
I have and AMD K8-5600k based machine running Fedora 22 just fine. 

When I try and install Fedora 23 on said machine using either the workstation netinst, or the KDE Live spin, Ananconda fails to find any HDD targets to install to.

This may be related to bug #1274422. On boot I still get those error messages, but after about 90 seconds of timing out it DOES finally boot. Everything else appears to work: display, network, USB, etc. It's just not detecting HDDs.
Comment 1 Laura Abbott 2016-09-23 15:19:38 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 2 Scott Baker 2016-10-17 11:46:42 EDT
I misread the installer. Apologies for the confusion.

Note You need to log in before you can comment on or make changes to this bug.