Bug 1278155 - Crashing on 4.2.3 [NEEDINFO]
Crashing on 4.2.3
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 14:26 EST by Diego Fernandez
Modified: 2016-10-26 12:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-26 12:45:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
labbott: needinfo? (difernan)


Attachments (Terms of Use)
pic of error (972.62 KB, image/jpeg)
2015-11-04 14:26 EST, Diego Fernandez
no flags Details

  None (edit)
Description Diego Fernandez 2015-11-04 14:26:41 EST
Created attachment 1089829 [details]
pic of error

My system hangs randomly on kernel 4.2.3. I had tried that kernel on Fedora 22 and it would randomly hang. I downgraded to 4.1.10 and all was well until I upgraded to Fedora 23 (which uses 4.2.3) and it hung again (within a couple hours of the upgrade). I'm back to using the fc22 4.1.10 kernel on my Fedora 23 install.

I believe it may be something with my storage devices based on the errors I saw.

I'm on a ThinkPad T530 with a Samsung SSD as the main drive and a HGST 7200rpm drive in place of where the optical drive was (using a HD caddy).

My SSD is using noop sched and the HGST is using cfq.

After I rebooted from crash, I had problems with my lvm home partition (which spans across both disks). I had to go in from a liveusb image to run fsck.
I ran SMART tests on both disks and they're both fine.

Let me know what else I can provide.
Comment 1 Diego Fernandez 2015-11-04 16:50:02 EST
Potentially related to BZ1275770?
Comment 2 Laura Abbott 2016-09-23 15:27:42 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 3 Laura Abbott 2016-10-26 12:45:20 EDT
*********** MASS BUG UPDATE **************
This bug is being closed with INSUFFICIENT_DATA as there has not been a response in 4 weeks. If you are still experiencing this issue, please reopen and attach the relevant data from the latest kernel you are running and any data that might have been requested previously.

Note You need to log in before you can comment on or make changes to this bug.