Bug 127817 - (reinstall) After Reinstall system I can not get up2date
After Reinstall system I can not get up2date
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-14 06:16 EDT by hxf
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 15:16:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description hxf 2004-07-14 06:16:22 EDT
I have buyed Redhat AS 3 last mounth.
For some error op, I must reinstall my system.
after reinstall the Redhat AS 3, I can`t update my system. It message
to me:

Error Message:
    Please run rhn_register (or up2date --register on Red Hat Linux 8.0)
as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

my account is hxfcalf on rhn.redhat.com

Please help me!

Thank you.
Comment 1 Suzanne Hillman 2004-07-19 17:21:03 EDT
This seems to be something for which you would be much better off
going through support:

https://www.redhat.com/apps/support/
Comment 2 Adrian Likins 2004-08-26 15:16:42 EDT
please see support for help in resolving this

Note You need to log in before you can comment on or make changes to this bug.