Bug 12782 - xinetd.conf man page typo?
Summary: xinetd.conf man page typo?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-21 14:52 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-21 14:52:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-21 14:52:27 UTC
==>
       You don't need to specify all of the above attributes  for
       each service.  The necessary attributes for a service are:

              socket_type
              user              (non-unlisted services only)
              server            (non-internal services only)
              wait
              protocol          (RPC and unlisted services only)
              rpc_version       (RPC services only)
              rpc_number        (unlisted RPC services only)
              port              (unlisted non-RPC services only)
<==

It looks like the 'user' line should read:

              user              (non-internal services only)

user works for listed and unlisted services alike, but doesn't make sense
for internal services.

Comment 1 Trond Eivind Glomsrxd 2000-06-22 18:24:57 UTC
The author agrees, and will (after taking one final look at it) fix it in his
tree. That will show up in Rawhide later.


Note You need to log in before you can comment on or make changes to this bug.