Bug 1278420 - Is possible instead of message "mce: [Hardware Error]: Machine check events logged" write more clear reason?
Is possible instead of message "mce: [Hardware Error]: Machine check events l...
Status: CLOSED DUPLICATE of bug 1170835
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 07:43 EST by Mikhail
Modified: 2015-12-13 12:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 04:35:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (289.16 KB, image/png)
2015-11-05 07:43 EST, Mikhail
no flags Details
oops-2015-11-05-07:31:19-1425-0 (22.74 KB, application/x-gzip)
2015-11-05 07:46 EST, Mikhail
no flags Details
oops-2015-11-05-07:33:49-1425-0 (22.78 KB, application/x-gzip)
2015-11-05 07:46 EST, Mikhail
no flags Details
oops-2015-11-05-07:41:19-1425-0 (22.75 KB, application/x-gzip)
2015-11-05 07:47 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-11-05 07:43:11 EST
Created attachment 1090046 [details]
screenshot

Description of problem:

Is possible instead of message "mce: [Hardware Error]: Machine check events logged" write more clear reason?

For example in my case:
# mcelog 
Hardware event. This is not a software error.
MCE 0
CPU 1 THERMAL EVENT TSC e647536f78 
TIME 1446726815 Thu Nov  5 07:33:35 2015
Processor 1 heated above trip temperature. Throttling enabled.
Please check your system cooling. Performance will be impacted
STATUS 88000003 MCGSTATUS 0
MCGCAP 806 APICID 1 SOCKETID 0 
CPUID Vendor Intel Family 6 Model 15
Hardware event. This is not a software error.
MCE 1
CPU 1 THERMAL EVENT TSC e64767146a 
TIME 1446726815 Thu Nov  5 07:33:35 2015
Processor 1 below trip temperature. Throttling disabled
STATUS 88000002 MCGSTATUS 0
MCGCAP 806 APICID 1 SOCKETID 0 
CPUID Vendor Intel Family 6 Model 15
Comment 1 Mikhail 2015-11-05 07:46 EST
Created attachment 1090047 [details]
oops-2015-11-05-07:31:19-1425-0
Comment 2 Mikhail 2015-11-05 07:46 EST
Created attachment 1090048 [details]
oops-2015-11-05-07:33:49-1425-0
Comment 3 Mikhail 2015-11-05 07:47 EST
Created attachment 1090049 [details]
oops-2015-11-05-07:41:19-1425-0
Comment 4 Jakub Filak 2015-12-10 04:35:48 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1170835 ***
Comment 5 Mikhail 2015-12-13 12:50:00 EST
I am not sure that my bug is duplicate 1170835, because in 1170835 talk about that no messages in /var/log/mcelog nor output from mcelog. Here I talk that needed more full description of problem in abrt. Message "mce: [Hardware Error]: Machine check events logged" is nothing to say about occured problem.

Note You need to log in before you can comment on or make changes to this bug.