Bug 1278434 - [abrt] tracker: object_heap_destroy(): tracker-extract killed by SIGFPE
[abrt] tracker: object_heap_destroy(): tracker-extract killed by SIGFPE
Status: CLOSED DUPLICATE of bug 1286365
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:eb1a5d449d07e33de29e134145b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 08:16 EST by code
Modified: 2015-11-28 11:08 EST (History)
4 users (show)

See Also:
Fixed In Version: 1277242
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-28 11:08:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.76 KB, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: cgroup (190 bytes, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: core_backtrace (47.71 KB, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: dso_list (15.70 KB, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: environ (1.93 KB, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: maps (77.42 KB, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: mountinfo (3.78 KB, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: open_fds (2.02 KB, text/plain)
2015-11-05 08:16 EST, code
no flags Details
File: proc_pid_status (1018 bytes, text/plain)
2015-11-05 08:16 EST, code
no flags Details

  None (edit)
Description code 2015-11-05 08:16:20 EST
Version-Release number of selected component:
tracker-1.6.0-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-extract
crash_function: object_heap_destroy
executable:     /usr/libexec/tracker-extract
global_pid:     5642
kernel:         4.2.5-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 object_heap_destroy at object_heap.c:275
 #1 destroy_heap at vdpau_driver.c:138
 #2 vdpau_common_Terminate at vdpau_driver.c:126
 #4 vdpau_Terminate_Current at vdpau_driver_template.h:537
 #5 __vaDriverInit_0_38 at vdpau_driver_template.h:563
 #7 va_openDriver at va.c:296
 #8 vaInitialize at va.c:559
 #9 gst_vaapi_display_new at gstvaapidisplay.c:937
 #12 gst_vaapi_ensure_display at gstvaapipluginutil.c:118
 #14 gst_vaapi_plugin_base_ensure_display at gstvaapipluginbase.c:336

Potential duplicate: bug 1230734
Comment 1 code 2015-11-05 08:16:24 EST
Created attachment 1090078 [details]
File: backtrace
Comment 2 code 2015-11-05 08:16:25 EST
Created attachment 1090079 [details]
File: cgroup
Comment 3 code 2015-11-05 08:16:27 EST
Created attachment 1090080 [details]
File: core_backtrace
Comment 4 code 2015-11-05 08:16:28 EST
Created attachment 1090081 [details]
File: dso_list
Comment 5 code 2015-11-05 08:16:29 EST
Created attachment 1090082 [details]
File: environ
Comment 6 code 2015-11-05 08:16:30 EST
Created attachment 1090083 [details]
File: limits
Comment 7 code 2015-11-05 08:16:32 EST
Created attachment 1090084 [details]
File: maps
Comment 8 code 2015-11-05 08:16:33 EST
Created attachment 1090085 [details]
File: mountinfo
Comment 9 code 2015-11-05 08:16:34 EST
Created attachment 1090086 [details]
File: open_fds
Comment 10 code 2015-11-05 08:16:35 EST
Created attachment 1090087 [details]
File: proc_pid_status
Comment 11 code 2015-11-28 10:50:27 EST
See also #1279220
Comment 12 code 2015-11-28 11:08:57 EST

*** This bug has been marked as a duplicate of bug 1286365 ***

Note You need to log in before you can comment on or make changes to this bug.