This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1278573 - Mint Menu crashes after upgrade to F23
Mint Menu crashes after upgrade to F23
Status: CLOSED DUPLICATE of bug 1278753
Product: Fedora
Classification: Fedora
Component: mintmenu (Show other bugs)
23
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 15:07 EST by Joachim Katzer
Modified: 2015-11-09 12:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-06 06:09:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Katzer 2015-11-05 15:07:05 EST
Description of problem:
Mint Menu crashes after upgrade to F23

Version-Release number of selected component (if applicable):
mintmenu-5.6.4-1.fc23.noarch


How reproducible:
Always

Steps to Reproduce:
1. Precondition: Login to MATE Desktop (mintmenu must be installed)
2. Add mintMenu to panel
3.

Actual results:
mintMenu can't be added because it crashs

Expected results:
No crash, Mint Menu as start menu available

Additional info:
mintMenu is or was working without problems on Mate 1.10 in F21, F22 and CentOS 7.1.
Comment 1 Jxanti.jx 2015-11-06 05:05:21 EST
Same with me and trying to start menimmenu from shell I got:

[x@localhost ~]$ mintmenu
/usr/lib64/python2.7/site-packages/gi/overrides/Gtk.py:50: RuntimeWarning: You have imported the Gtk 2.0 module.  Because Gtk 2.0 was not designed for use with introspection some of the interfaces and API will fail.  As such this is not supported by the pygobject development team and we encourage you to port your app to Gtk 3 or greater. PyGTK is the recomended python module to use with Gtk 2.0
  warnings.warn(warn_msg, RuntimeWarning)
/usr/share/linuxmint/mintMenu/mintMenu.py:7: PyGIWarning: MatePanelApplet was imported without specifying a version first. Use gi.require_version('MatePanelApplet', '4.0') before import to ensure that the right version gets loaded.
  from gi.repository import MatePanelApplet

===
Comment 2 Jxanti.jx 2015-11-06 05:06:34 EST
Same with me and trying to start mintmmenu from shell I got:
see above
Comment 3 Jxanti.jx 2015-11-06 05:08:09 EST
Same with me and trying to start mintmenu from shell I got:
see above

early in the morning
excuse
Comment 4 Wolfgang Ulbrich 2015-11-06 05:27:04 EST
confirmed!
Comment 5 Wolfgang Ulbrich 2015-11-06 06:09:21 EST
Ok, guys, please follow https://bugzilla.redhat.com/show_bug.cgi?id=1278753
Here we have a stacktrace.

*** This bug has been marked as a duplicate of bug 1278753 ***
Comment 6 Wolfgang Ulbrich 2015-11-09 12:02:30 EST
@  Joachim Katzer 
The ugly border is an upstream change :-/

Note You need to log in before you can comment on or make changes to this bug.