Bug 127860 - FC3T1: system-config-display failed to probe Dell 2001FP (digital) LCD Display
FC3T1: system-config-display failed to probe Dell 2001FP (digital) LCD Display
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-14 15:49 EDT by Thomas Chung
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-04 10:41:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Chung 2004-07-14 15:49:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
During the firstboot, it failed to probe Dell 2001FP (digital) LCD
Display.  It was necessary to run system-config-display and choose
"Dell 2001FP (digital) and select 1600x1200 resolution.

Version-Release number of selected component (if applicable):
system-config-display-1.0.16-1

How reproducible:
Always

Steps to Reproduce:
1. Install a fresh FC3 Test 1
2. Follow Firstboot steps
3. Only options for Display resolution were 800x600 and 640x480
    

Actual Results:  t was necessary to run system-config-display and
choose "Dell 2001FP (digital) and select 1600x1200 resolution.

Expected Results:  It should have detected and probed Dell 2001FP
(digital) correctly during the Firstboot steps.

Additional info:
Comment 1 Warren Togami 2004-07-14 17:30:50 EDT
This isn't necessarily a problem specific to your hardware, but rather
our software's inability to probe digital displays.  This is a
duplicate of some other bug... but I have no idea where it is at the
moment.
Comment 2 Thomas Chung 2004-07-14 18:03:34 EDT
Thank you Warren,

I just confirmed that by installing another FC3T1 on Dell P360n with
Dell 2001FP (Analog) LCD display and it DID detected correctly this time.

Apparently, the anaconda or redhat/system-config-soundcard does not
detect digital display for some unknown reason.
Comment 3 Bill Nottingham 2004-08-05 14:21:34 EDT
Presumably, it doesn't support DDC.
Comment 4 Paul Nasrat 2004-08-09 05:50:28 EDT
Could you confirm lack of ddc probe support by running:

kudzu -p -b ddc

as root and pasting the output here.
Comment 5 Thomas Chung 2004-08-13 18:09:52 EDT
Sorry for the late response. Here is the output:

# kudzu -p -b ddc
-
class: VIDEO
bus: DDC
detached: 0
driver: unknown
desc: "NVIDIA Corporation NV30 Board"
mem: 131072

Thank you 

Thomas Chung
Comment 6 Paul Nasrat 2004-08-19 06:13:25 EDT
OK it doesn't support DDC.

Firstboot with system-config-display 1.0.18-2 (on route to rawhide)
now has monitor selection back.  Hopefully this will be enough to
install a system with non-ddc probable monitors.

Please test this when it's hit rawhide.
Comment 7 Thomas Chung 2004-08-19 12:17:39 EDT
Thank you Paul,

I will let you know the test result.

Thomas Chung
Comment 8 Thomas Chung 2004-08-20 13:31:11 EDT
I just installed system-config-display-1.0.18-2 but it still does not
detect Dell 2001FP (Digital)

# rpm -q system-config-display
system-config-display-1.0.18-2

# kudzu -p -b ddc
-
class: VIDEO
bus: DDC
detached: 0
driver: unknown
desc: "NVIDIA Corporation NV30 Board"
mem: 131072
Comment 9 Paul Nasrat 2004-09-06 03:17:17 EDT
Note the fix is to enable monitor selection at firstboot, as you can
always Configure Monitor in the hardware selection of s-c-display.  We
can't probe this monitor using ddc so that's the best we can do
(enable setup at install).


Note You need to log in before you can comment on or make changes to this bug.