Bug 1278608 - trove-api fails to start
trove-api fails to start
Status: CLOSED CURRENTRELEASE
Product: RDO
Classification: Community
Component: openstack-trove (Show other bugs)
Liberty
Unspecified Unspecified
unspecified Severity unspecified
: ---
: Kilo
Assigned To: Alan Pevec
Luigi Toscano
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 19:45 EST by Alan Pevec
Modified: 2016-03-11 12:35 EST (History)
3 users (show)

See Also:
Fixed In Version: openstack-trove-4.0.0-2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-11 12:35:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Pevec 2015-11-05 19:45:15 EST
Description of problem:
trove-api fails to start



Version-Release number of selected component (if applicable):
openstack-trove-4.0.0-1


http://logs.openstack.org/25/241825/2/check/gate-puppet-openstack-integration-scenario001-dsvm-centos7/b88c1bd/logs/trove/trove-api.txt.gz
Comment 3 Luigi Toscano 2016-03-11 12:35:22 EST
The issue is now fixed. With both RDO Liberty and the current snapshot of RDO Mitaka, trove-api is correctly configured.

Tested on up-to-date CentOS 7, with:

RDO Liberty: 
openstack-packstack-7.0.0-0.10.dev1682.g42b3426.el7.noarch
openstack-packstack-puppet-7.0.0-0.10.dev1682.g42b3426.el7.noarch
openstack-trove-4.0.0-5.el7.noarch
openstack-trove-api-4.0.0-5.el7.noarch
openstack-trove-common-4.0.0-5.el7.noarch
openstack-trove-conductor-4.0.0-5.el7.noarch
openstack-trove-taskmanager-4.0.0-5.el7.noarch
python-trove-4.0.0-5.el7.noarch

RDO Mitaka (DLRN snapshot):
openstack-packstack-8.0.0-0.20160303124552.0476b9b.el7.centos.noarch
openstack-packstack-puppet-8.0.0-0.20160303124552.0476b9b.el7.centos.noarch
openstack-trove-5.0.0.0b3-0.20160304001243.a3a877a.el7.centos.noarch
openstack-trove-api-5.0.0.0b3-0.20160304001243.a3a877a.el7.centos.noarch
openstack-trove-common-5.0.0.0b3-0.20160304001243.a3a877a.el7.centos.noarch
openstack-trove-conductor-5.0.0.0b3-0.20160304001243.a3a877a.el7.centos.noarch
openstack-trove-taskmanager-5.0.0.0b3-0.20160304001243.a3a877a.el7.centos.noarch
python-trove-5.0.0.0b3-0.20160304001243.a3a877a.el7.centos.noarch

Note You need to log in before you can comment on or make changes to this bug.