Bug 1278641 - [RFE] Satellite 6 extend host data (parameters) and have it more easily visible on hosts details
[RFE] Satellite 6 extend host data (parameters) and have it more easily visib...
Status: CLOSED DUPLICATE of bug 1230928
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts (Show other bugs)
6.1.3
All Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
: FutureFeature, Triaged
Depends On:
Blocks: 260381 1287901
  Show dependency treegraph
 
Reported: 2015-11-05 23:28 EST by Jacob Hunt
Modified: 2017-01-27 11:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:27:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacob Hunt 2015-11-05 23:28:52 EST
Description of problem:

We need the ability to add additional properties to hosts. Hosts currently get properties like Owner, organization, location but we also need to add additional information like rack, elevation, etc.
The properties should not be limited to fixed fields and should be exposed on the host details page in satellite and also available in hammer.
We tried adding additional parameters to a host with the desired information but parameters are hard to view in the web interface and very hard to search for with hammer.

Version-Release number of selected component (if applicable):

Satellite 6.1.3
Comment 3 Bryan Kearney 2015-11-19 11:27:00 EST

*** This bug has been marked as a duplicate of bug 1230928 ***

Note You need to log in before you can comment on or make changes to this bug.