Bug 12788 - Lilo did not update - system hang
Lilo did not update - system hang
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: lilo (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-21 13:42 EDT by Sammy
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-21 13:42:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2000-06-21 13:42:30 EDT
After upgrading the lilo from latest rawhide my system hanged at
the LI level. Lilo rpm writes /boot/*.b files and needs to update
lilo as a part of the script.
Comment 1 Jeremy Katz 2002-04-12 01:44:50 EDT
Nope, updating boot loaders is entirely too dangerous to do as part of the %post
because there is no reliable way to tell that a) the boot loader is the one in
use and b) that the config file accurately reflects the state of the system.

Note You need to log in before you can comment on or make changes to this bug.