Bug 1278898 - The search bar (accessed by clicking superkey) only returns image files search not documents etc
The search bar (accessed by clicking superkey) only returns image files searc...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
23
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 11:59 EST by gingerling
Modified: 2015-11-09 06:18 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-09 06:18:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gingerling 2015-11-06 11:59:48 EST
User-Agent:       Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build Identifier: 

Hi, I was on fedora 20 now I have done a total re-install of 23. Usually, when I click superkey and get the search bar, it tells me apps and FILES with the word in I search for. 
On F23 it does app's as usual but files search is odd, it seems only to give me results for images (.png.jpg) not text files, libreoffice files or others. Any idea?

Reproducible: Always

Steps to Reproduce:
1. create a document and an image with similar names, like holiday.png and holiday.odt
2. click superkey, start typing the search term "holiday"
3. the documents section will only return holiday.png and not holiday.odt
Actual Results:  
The documents section will only return holiday.png and not holiday.odt

Expected Results:  
The documents section should return both documents in search results.
Comment 1 Kevin Fenzi 2015-11-06 12:50:26 EST
Moving this to the 'tracker' component, as it's whats involved here I think.
Comment 2 gingerling 2015-11-09 06:11:56 EST
great, tracker component "i.gnatenko.brain@gmail.com" - can you confirm that this is correct? Anxious to get a fix and assist in any way I can! :)
Comment 3 Igor Gnatenko 2015-11-09 06:13:12 EST
Yes. Please report this bug to bugzilla.gnome.org
Comment 4 gingerling 2015-11-09 06:18:31 EST
ok. Seems to be working today anyway. Maybe it just took some time to index stuff. Have made a bug on gnome anyway. Thanks all for support.

Note You need to log in before you can comment on or make changes to this bug.