Bug 12789 - Libraries missing
Libraries missing
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: tcltk (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
: 12288 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-21 13:49 EDT by Sammy
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-21 13:49:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2000-06-21 13:49:46 EDT
The latest rawhide install is missing:

 libtix4.1.8.3.so
 libtixsam4.1.8.3.so

only logical links are there. Furhtermore, for compatibility reasons one
needs

 libtcl8.2.so
Comment 1 Jeff Johnson 2000-06-21 14:48:08 EDT
The tix symlinks are fixed in tcltk-8.3.1-41.

There is no compatibility problem, as Red Hat has never shipped a distribution
with tcl8.2. (yes I know tcl8.2.so was in Raw Hide for a month or so).
Comment 2 Jeff Johnson 2000-06-21 14:50:38 EDT
*** Bug 12288 has been marked as a duplicate of this bug. ***
Comment 3 Need Real Name 2002-01-31 20:52:26 EST
There is no compatability problem - tix8.1.x is good for any Tcl/Tk from 8.0.5 to 9.3.3

The latest stable version is 8.1.3 from htttp://tix.sourceforge.net/
The recommended version of Tcl for this release is 8.3.3

Tk 8.4  is another story.

Note You need to log in before you can comment on or make changes to this bug.