Bug 127890 - Mouse not found on IBM 4000R
Summary: Mouse not found on IBM 4000R
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-mouse (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-14 22:21 UTC by Bernard Moore
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 20:22:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernard Moore 2004-07-14 22:21:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
I've upgraded from Redhat 9.0 to Fedora Core 2.0.  I have a console
bus connector cable attached to a KVM switch  The connector is PS/2. 
During set up the mouse worked fine.  Now it cannot be found.

The Xconsole error is as follows:

(==) Log file : "/var/log/Xorg.0.log.,"  Time Wed Jul 14 18:06:08 2004
(==) Using config file "/etc/X11/XF86config"
(EE) xf86OpenSerial:  Cannot open device /dev/input/mice
      No such device
(EE) Mouse0  cannot open input device
(EE) PreInit failed for input device "Mouse0"
No core pointer

Fatal server error
failed to initialize core devices



Version-Release number of selected component (if applicable):
Kernel 2.4.20-20.9

How reproducible:
Always

Steps to Reproduce:
1.restart the server

Comment 1 Paul Nasrat 2004-08-09 13:15:33 UTC
You don't state how you upgraded.

Under FC2 kernel does running:

/usr/sbin/fix-mouse-psaux

Fix this for you if so please state and I'll close bug as probably
upgrade using yum/apt.  If not please attach your Xorg configuration
here, and the output of cat /proc/bus/input/devices


Comment 2 Paul Nasrat 2004-11-24 20:22:33 UTC
Closing due to lack of further information, if you wish to add more please
reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.