Bug 1278939 - xfce4-power-manager cpu use
xfce4-power-manager cpu use
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-power-manager (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mukundan Ragavan
Fedora Extras Quality Assurance
abrt_hash:09132fcbac10c70ea84a23f62fd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 14:39 EST by unknown
Modified: 2015-12-09 17:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-09 17:53:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description unknown 2015-11-06 14:39:20 EST
Description of problem:
I have fedora 23 whith xfce desktop. My cpu are always in 10 - 13%. The problem is xfce4-power-manager.

Version-Release number of selected component:
gnome-abrt-1.2.0

Additional info:
reporter:       libreport-2.6.3
kernel:         4.2.5-300.fc23.x86_64
type:           libreport
Comment 1 unknown 2015-11-06 14:47:59 EST
Tasks: 167 total,   1 running, 166 sleeping,   0 stopped,   0 zombie
%Cpu(s): 30,7 us,  9,5 sy,  2,6 ni, 54,0 id,  3,2 wa,  0,0 hi,  0,0 si,  0,0 st
KiB Mem :  6022652 total,  2256040 free,  1186316 used,  2580296 buff/cache
KiB Swap:  1815548 total,  1815548 free,        0 used.  3528008 avail Mem 

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU %MEM     TIME+ COMMAND                                                            
  748 root      20   0 1263888 146900 134608 S  12,5  2,4   6:14.72 Xorg                                                               
  666 root      20   0       0      0      0 D   6,2  0,0   0:00.12 jbd2/sda2-8                                                        
 2427 unknown   20   0  503576  42304  23192 S   6,2  0,7   3:21.01 panel-1-power-m
Comment 2 unknown 2015-11-06 14:54:03 EST
The software version is xfce4-power-manager-1.5.2-1.fc23.x86_64 and the same problems is in  xfce4-pulseaudio-plugin-0.2.4-1.fc23.x86_64. 

When I close these plugins the cpu remains at 0%
Comment 3 Mukundan Ragavan 2015-11-07 10:40:47 EST
Can you open a bug upstream or would you prefer me to open one?

I must add that I have difficulty reproducing this. My system seems to consume CPU only during tasks ... :(
Comment 4 unknown 2015-12-09 14:56:53 EST
The problem was fixed in the latest update of gtk3 .
Comment 5 Mukundan Ragavan 2015-12-09 17:53:48 EST
Thanks for reporting back. Closing.

Note You need to log in before you can comment on or make changes to this bug.