Bug 1278994 - Package for EL6
Package for EL6
Status: CLOSED CANTFIX
Product: Fedora EPEL
Classification: Fedora
Component: znc (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nick Bebout
Fedora Extras Quality Assurance
:
: 1294360 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 19:03 EST by Jorge A Gallegos
Modified: 2016-04-27 16:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 16:49:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jorge A Gallegos 2015-11-06 19:03:11 EST
Description of problem:

Newest versions of ZNC aren't built for EL6 (or EL5), can you kick off build for those?

Version-Release number of selected component (if applicable):
1.6.1

How reproducible:
Always

Steps to Reproduce:
1. Attempt to install ZNC 1.6.1 in EL6
2. Fail
3.

Actual results:


Expected results:

ZNC 1.6.1 in EL6

Additional info:
Comment 1 Nick Bebout 2015-12-02 14:59:28 EST
Unfortunately ZNC starting at 1.6.0 requires C++11 which is not available in the version of GCC in RHEL 6.  I would be more than happy to build ZNC for epel6 if you can figure out a way to build ZNC on RHEL 6.  So far I have not had any luck.
Comment 2 Nick Bebout 2015-12-27 19:30:16 EST
*** Bug 1294360 has been marked as a duplicate of this bug. ***
Comment 3 Nick Bebout 2016-04-27 16:49:09 EDT
Resolving as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.