Bug 1279007 - [abrt] systemd: log_assert_failed(): systemd-udevd killed by SIGABRT
[abrt] systemd: log_assert_failed(): systemd-udevd killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1238285
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1d139e8ba5d4059d3c4f581eddc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 22:35 EST by abkahrs
Modified: 2015-12-03 05:31 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 05:31:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.01 KB, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: cgroup (206 bytes, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: core_backtrace (3.12 KB, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: dso_list (1.84 KB, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: environ (174 bytes, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: maps (8.28 KB, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: mountinfo (3.56 KB, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: open_fds (2.00 KB, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: proc_pid_status (973 bytes, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details
File: var_log_messages (469 bytes, text/plain)
2015-11-06 22:35 EST, abkahrs
no flags Details

  None (edit)
Description abkahrs 2015-11-06 22:35:37 EST
Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-udevd
crash_function: log_assert_failed
executable:     /usr/lib/systemd/systemd-udevd
global_pid:     488
kernel:         4.2.3-300.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 log_assert_failed at src/basic/log.c:773
 #3 device_get_id_filename at src/libsystemd/sd-device/sd-device.c:1194
 #4 device_read_db.lto_priv.233 at src/libsystemd/sd-device/device-private.c:193
 #5 device_get_watch_handle at src/libsystemd/sd-device/device-private.c:740
 #6 udev_device_get_watch_handle at src/libudev/libudev-device-private.c:199
 #7 udev_watch_end at src/udev/udev-watch.c:124
 #8 on_inotify.lto_priv.284 at src/udev/udevd.c:1156
 #9 source_dispatch.lto_priv.220 at src/libsystemd/sd-event/sd-event.c:2117
 #10 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2473
 #11 sd_event_run at src/libsystemd/sd-event/sd-event.c:2501
Comment 1 abkahrs 2015-11-06 22:35:43 EST
Created attachment 1090821 [details]
File: backtrace
Comment 2 abkahrs 2015-11-06 22:35:44 EST
Created attachment 1090822 [details]
File: cgroup
Comment 3 abkahrs 2015-11-06 22:35:45 EST
Created attachment 1090823 [details]
File: core_backtrace
Comment 4 abkahrs 2015-11-06 22:35:46 EST
Created attachment 1090824 [details]
File: dso_list
Comment 5 abkahrs 2015-11-06 22:35:47 EST
Created attachment 1090825 [details]
File: environ
Comment 6 abkahrs 2015-11-06 22:35:48 EST
Created attachment 1090826 [details]
File: limits
Comment 7 abkahrs 2015-11-06 22:35:50 EST
Created attachment 1090827 [details]
File: maps
Comment 8 abkahrs 2015-11-06 22:35:51 EST
Created attachment 1090828 [details]
File: mountinfo
Comment 9 abkahrs 2015-11-06 22:35:52 EST
Created attachment 1090829 [details]
File: open_fds
Comment 10 abkahrs 2015-11-06 22:35:53 EST
Created attachment 1090830 [details]
File: proc_pid_status
Comment 11 abkahrs 2015-11-06 22:35:54 EST
Created attachment 1090831 [details]
File: var_log_messages
Comment 12 Jan Synacek 2015-12-03 05:31:42 EST

*** This bug has been marked as a duplicate of bug 1238285 ***

Note You need to log in before you can comment on or make changes to this bug.