Bug 127906 - libidn 0.5.2 is released
libidn 0.5.2 is released
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libidn (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
http://josefsson.org/cgi-bin/viewcvs....
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-15 03:14 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.5.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-15 08:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diff announced above; maybe needs reworking, because 0.5.1 rpm isn't public available (1.79 KB, patch)
2004-07-15 03:17 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2004-07-15 03:14:51 EDT
Description of problem:
libidn 0.5.2 was released yesterday at July 14, 2004. More 
information, you can take from the changelog.

Version-Release number of selected component (if applicable):
libidn-0.5.0-1
libidn-0.5.1-1

Actual results:
I attached a diff, because I enabled the i18 support and info files/
texinfo. Both seems to be usable, now...

Expected results:
Upgrade to 0.5.2 ;-)
Comment 1 Robert Scheck 2004-07-15 03:17:59 EDT
Created attachment 101931 [details]
Diff announced above; maybe needs reworking, because 0.5.1 rpm isn't public available
Comment 2 Joe Orton 2004-07-15 08:14:34 EDT
Thanks, appreciate all you work.

Note You need to log in before you can comment on or make changes to this bug.