Bug 1279221 - [Enhancement wish] Show Fedora Logo in KInfoCenter
[Enhancement wish] Show Fedora Logo in KInfoCenter
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kinfocenter (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-08 12:37 EST by HotMusicFan
Modified: 2015-11-09 16:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-09 16:52:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KInfoCenter (79.08 KB, image/png)
2015-11-08 12:37 EST, HotMusicFan
no flags Details

  None (edit)
Description HotMusicFan 2015-11-08 12:37:14 EST
Created attachment 1091331 [details]
KInfoCenter

Hello! :)

As we know what information is displayed in GNOME's Settings about the system
(see here ---> http://images.derstandard.at/2015/08/12/fedora2.png) I think it will be very nice if the same Fedora logo would be used in KInfoCenter in Fedora KDE spin (screenshot applied). I think it will bring a more consistent and uniform experience for Fedora's KDE users :)
Comment 1 Rex Dieter 2015-11-08 14:57:47 EST
Thanks for the hint.

Looks like just we just need to provide a customized
kcm-about-distrorc, containing something like:

[General]
LogoPath=/usr/share/pixmaps/fedora-logo-white.png
Website=http://spins.fedoraproject.org/kde
Comment 2 Fedora Update System 2015-11-08 15:17:19 EST
kde-settings-23-8.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-c3e803a5a0
Comment 3 Fedora Update System 2015-11-08 23:49:39 EST
kde-settings-23-8.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kde-settings'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-c3e803a5a0
Comment 4 Fedora Update System 2015-11-09 16:52:19 EST
kde-settings-23-8.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.