Bug 127925 - Extended pauses accessing USB connected hard drive
Summary: Extended pauses accessing USB connected hard drive
Status: CLOSED DUPLICATE of bug 128602
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-15 13:20 UTC by Andrew Meredith
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Meredith 2004-07-15 13:20:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
USB caddy with IDE 9GB disk attached via USB2.

Plugged in caddy after normal boot. Kernel properly detected drive and
created sdc.

fdisked a 9G Linux partition and ran mke2fs which stalled at about
50/75 inode tables and crept on from there.

Version-Release number of selected component (if applicable):
kernel-2.6.6-1.435.2.3

How reproducible:
Always

Steps to Reproduce:
1. Attach big HD via USB 2
2. Do anything involving big data transfers
3. Submit bugzilla report ;)
    

Actual Results:  Big pauses

Expected Results:  Clean accesses and a big win on the lotto

Additional info: Nothing much to add. There's no other clue as to
what's going on other than:

  kernel: usb 2-1: control timeout on ep0in

In the logs .. once.

Comment 1 Andrew Meredith 2004-07-26 23:27:40 UTC

*** This bug has been marked as a duplicate of 128602 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.