Bug 1279386 - dwm 6.1 is available
dwm 6.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dwm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Šabata
Fedora Extras Quality Assurance
:
: 1279822 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 06:05 EST by Petr Šabata
Modified: 2015-11-16 10:01 EST (History)
2 users (show)

See Also:
Fixed In Version: dwm-6.1-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-16 10:01:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Šabata 2015-11-09 06:05:15 EST
dwm 6.1 was released today.

This release introduces many changes and is incompatible with the community extra patches.  For this reason, the update is only suitable for Rawhide.

Also, this release bundles SL's libdraw which I'd like to package separately.

http://lists.suckless.org/dev/1511/27504.html
Comment 1 Petr Šabata 2015-11-10 08:37:32 EST
*** Bug 1279822 has been marked as a duplicate of this bug. ***
Comment 2 Petr Šabata 2015-11-16 10:01:48 EST
I've decided to leave the bundled libsl bits in.  See bug #1279383 for an explanation.

Updated in Rawhide.  Hopefully nothing breaks.

I also dropped our Mod4/font patches.  We now use upstream defaults.  Use dwm-user if you don't like it.

Note You need to log in before you can comment on or make changes to this bug.